AZHT.net

AZHT.net (http://www.azht.net/forum/index.php)
-   EG Civic/Del Sol + DC Integra (http://www.azht.net/forum/forumdisplay.php?f=85)
-   -   Integra LS motor fuel cut at 6100rpm?? (http://www.azht.net/forum/showthread.php?t=203897)

jdm junky 02-20-2017 11:10 AM

Integra LS motor fuel cut at 6100rpm??
 
Hello.

So I've been trying to diagnose an issue with my car for a quite some time and can't seem to figure it out. It's a 1994 civic si with a Integra LS swap. Stock internal stock ecu with bolt ons. Car has fuel cut right at 6100 when I know LS integras usually go to about 7k before fuel cutoff. The funny thing is the car has no check engine lights nor does it act funny. Car feels strong until it hits rev limiter or fuel cut at 6100.

I've swapped out the distributor, plugs, wires and ecu just to check and still have the same outcome. I've ran the car partial throttle to see if it would still cutt and it did. I also made sure it wasn't hitting the rev limiter in one gear. Tried 1st, 2nd, 3rd, and 4th. All hit 61,6200 rpms. I've thought about the vss or tps being the culprit but the car runs great at idle and there no issues with it feeling sluggish. A few mouths back I changed the PCV value with a new one and it seemed to fix the issue or do I thought. I was able to go past 7k. I thought i fixed the issue but the next time I drove it was doing the same thing. I've read online and found similar issues but nothing Exactly the same. Any help is appreciated.

Broskiballa 03-02-2017 05:12 PM

What ecu is yours exactly? It could be the culprit.


All times are GMT -7. The time now is 01:10 AM.

Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
ŠAZHT.net 2004-2018