AZHT.net  

Go Back   AZHT.net > Technical Forums > Tech Garage > Engine Building

Reply
 
Thread Tools Display Modes
Old 06-26-2014, 08:41 PM   #1
HondaFisher
 
Join Date: Feb 2013
Location: Arizona
Posts: 75
iTrader: (1)
D16z6 valve tick.

I've been building a z6 for a while. Went a few routes, or should say I had a few dreams, but it's just a stock NA build with 75.5mm pistons.

Right now my only issue I've run into is a nasty valve tick, seems to be exhaust side of cylinders 1,2, and 4. Cylinder 3 seems to be quiet.

I've adjusted the valve lash multiple times and I believe I have done it to spec...
1-3-4-2 turning the crank counterclockwise so the rotor turns clockwise.
This is correct right?

I believe the first time I did it, I turned the crank clockwise.

Other than that the engine runs smooth, no oil burning or anything like that.

Does anyone have some input on what it could be?
__________________
FISH AZ, I DO ><>
http://www.youtube.com/user/HondaFisher
LONG LIVE THE SOHC
HondaFisher is offline   Reply With Quote
Old 06-27-2014, 11:36 AM   #2
HondaFisher
 
Join Date: Feb 2013
Location: Arizona
Posts: 75
iTrader: (1)
http://tinypic.com/r/ilb1g3/8

Here's a link to a video
__________________
FISH AZ, I DO ><>
http://www.youtube.com/user/HondaFisher
LONG LIVE THE SOHC
HondaFisher is offline   Reply With Quote
Old 06-27-2014, 11:47 AM   #3
HondaFisher
 
Join Date: Feb 2013
Location: Arizona
Posts: 75
iTrader: (1)
I've done the valve lash to specs. Still not getting anywhere.
__________________
FISH AZ, I DO ><>
http://www.youtube.com/user/HondaFisher
LONG LIVE THE SOHC
HondaFisher is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
ŠAZHT.net 2004-2018
Design by HTWoRKS