AZHT.net  

Go Back   AZHT.net > Technical Forums > Tech Garage > ECU/Programming/Electronics

ECU/Programming/Electronics Discuss all ECU & Electronics

Reply
 
Thread Tools Display Modes
Old 06-12-2014, 07:50 PM   #1
m0uaman1
 
Join Date: May 2014
Location: Minnesota
Posts: 6
iTrader: (0)
hard starts

having issues. running neptune RTP on e85 and 1000cc injectors.

if let the car sit for over night and starts right up in the morning its fine. it takes a few cranks to get started when going to lunch and home. engine is still warm during those time.

seems like its heat related, cold starts works great. warm/hot starts take awhile after the car has sat for more than 10 minutes. i tried messing with the raw cranking but just flooded it, i dont know where to start.
m0uaman1 is offline   Reply With Quote
Old 06-13-2014, 04:15 PM   #2
blackyem1
 
blackyem1's Avatar
 
Join Date: Jul 2012
Location: Avondale
Posts: 1,119
iTrader: (8)
Main relay..sometimes stick with the heat.
blackyem1 is offline   Reply With Quote
Old 06-15-2014, 06:45 PM   #3
m0uaman1
 
Join Date: May 2014
Location: Minnesota
Posts: 6
iTrader: (0)
cant be, when i give it throttle it helps with starting up.
m0uaman1 is offline   Reply With Quote
Old 06-18-2014, 06:14 PM   #4
BDD
 
Join Date: Dec 2006
Location: tucson
Posts: 15
iTrader: (5)
Try adding more fuel to the hotter cranking trims
__________________
94 civic cx, 84x89 benson sleeved GSR block, Portflow GSR head, skunk2 tuner2 cams, 6262, Neptune, 724@28psi
BDD is offline   Reply With Quote
Old 06-18-2014, 07:52 PM   #5
m0uaman1
 
Join Date: May 2014
Location: Minnesota
Posts: 6
iTrader: (0)
Quote:
Originally Posted by T04rPowered View Post
Try adding more fuel to the hotter cranking trims
yes i will try that.

i noticed in your sig you used S2T2 cams with you turbo setup. what turbo manifold you running? i had the same cams with my spa top mount and when i hit vtec the boost would bleed off and start building up again. i swapped them out for gsr cams and ran great.
m0uaman1 is offline   Reply With Quote
Old 06-19-2014, 01:32 PM   #6
BDD
 
Join Date: Dec 2006
Location: tucson
Posts: 15
iTrader: (5)
I have a ramhorn manifold I made with a ported collector and open downpipe. The turbo exhaust wheel also plays a big role when using bigger cams. If you have too much exhaust back pressure the cams wont respond well.
__________________
94 civic cx, 84x89 benson sleeved GSR block, Portflow GSR head, skunk2 tuner2 cams, 6262, Neptune, 724@28psi
BDD is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
ŠAZHT.net 2004-2018
Design by HTWoRKS