AZHT.net  

Go Back   AZHT.net > Misc Forums > Car & Home Audio

Car & Home Audio Car & Home Audio Junkies Welcome

Reply
 
Thread Tools Display Modes
Old 07-30-2011, 01:02 PM   #1
HondaBoy[T]
 
HondaBoy[T]'s Avatar
 
Join Date: Aug 2010
Location: Mesa
Posts: 1,888
iTrader: (8)
Stero help

Stereo!!!


jus picked up a eg and had no radio in it.. So i picked up a cd player and picked up the harness too. I find out that i dont see the black cable that plugs into the back of the stero.

Is that cable the power or do i even need it?

my harness comes all the wires though but when i connected all them wire/color for color it didnt turn on...

also if you install lmk charge wise 480-255-9826 thanks

East side of town
__________________
All Day, Every Day. By Myself..One Pillow.

Last edited by HondaBoy[T]; 07-30-2011 at 03:59 PM.. Reason: typo
HondaBoy[T] is offline   Reply With Quote
Old 07-30-2011, 01:06 PM   #2
civic nerd
RUTHLESS!
 
civic nerd's Avatar
 
Join Date: Dec 2010
Location: Phoenix
Posts: 1,965
iTrader: (6)
Is it a wire or a cable? Black wire is the ground wire. Just hook its to something metal on the car. Black cable is your antenna. If thats missing then you have no radio.
__________________
Quote:
Originally Posted by Koopa Troopa View Post
I have a small Cusco style catch can I drilled holes in the top of for venting... $40
Quote:
Originally Posted by C.R.A.Y. View Post
I'm sure a red bull can with jb weld would work too if you really wanted it to.
civic nerd is offline   Reply With Quote
Old 07-30-2011, 01:15 PM   #3
HondaBoy[T]
 
HondaBoy[T]'s Avatar
 
Join Date: Aug 2010
Location: Mesa
Posts: 1,888
iTrader: (8)
shit aite thanks i probly wired it wrong

jus found a blown fuse
__________________
All Day, Every Day. By Myself..One Pillow.
HondaBoy[T] is offline   Reply With Quote
Old 07-30-2011, 03:57 PM   #4
HondaBoy[T]
 
HondaBoy[T]'s Avatar
 
Join Date: Aug 2010
Location: Mesa
Posts: 1,888
iTrader: (8)
No power!!??

Car is a 95 civic eg
btw my car didnt come with stock harness it was cut so i had to splice it into the wires you see the frist pic

so i connected the red (12v) Black (Ground) switched 12v?

and no power

i looked under the dash and saw a blown fuse (15) so i removed it..

any ideas?

stock harness to stock harness converter


Shot at 2011-07-30

Stock harness to cd harness


Shot at 2011-07-30
__________________
All Day, Every Day. By Myself..One Pillow.

Last edited by HondaBoy[T]; 07-30-2011 at 03:58 PM.. Reason: AA
HondaBoy[T] is offline   Reply With Quote
Old 07-30-2011, 04:17 PM   #5
civic nerd
RUTHLESS!
 
civic nerd's Avatar
 
Join Date: Dec 2010
Location: Phoenix
Posts: 1,965
iTrader: (6)
What was the fuse for and did you replace it? Those caps and butt plugs are no bueno. All of your wires should be soldered and wraped with heat shrink tube, if you want to do it the right way. Or just snip a harness out of one at the junkyard, but the harness really doesnt matter as long as all of the connections are correct. Looks like a mess tho. Just double check everything and make sure all of the connections are correct.
__________________
Quote:
Originally Posted by Koopa Troopa View Post
I have a small Cusco style catch can I drilled holes in the top of for venting... $40
Quote:
Originally Posted by C.R.A.Y. View Post
I'm sure a red bull can with jb weld would work too if you really wanted it to.
civic nerd is offline   Reply With Quote
Old 07-30-2011, 06:17 PM   #6
HondaBoy[T]
 
HondaBoy[T]'s Avatar
 
Join Date: Aug 2010
Location: Mesa
Posts: 1,888
iTrader: (8)
was the radio fuse under the dash 15

and i just want a cd player so i can listen to my tunes tonight lol!!

Help!!
__________________
All Day, Every Day. By Myself..One Pillow.
HondaBoy[T] is offline   Reply With Quote
Old 07-30-2011, 06:49 PM   #7
HondaBoy[T]
 
HondaBoy[T]'s Avatar
 
Join Date: Aug 2010
Location: Mesa
Posts: 1,888
iTrader: (8)
Willing to pay!!!
__________________
All Day, Every Day. By Myself..One Pillow.
HondaBoy[T] is offline   Reply With Quote
Old 07-30-2011, 06:52 PM   #8
civic nerd
RUTHLESS!
 
civic nerd's Avatar
 
Join Date: Dec 2010
Location: Phoenix
Posts: 1,965
iTrader: (6)
Well put in a new fuse and make sure all of the connections are correct and that they are actually connected and not just look like they are connected (common problem with those plugs). Thats why its best to solder the wires. But thats the most I can help. Lol sorry. If you're ever in north phoenix I can probably look at it...
__________________
Quote:
Originally Posted by Koopa Troopa View Post
I have a small Cusco style catch can I drilled holes in the top of for venting... $40
Quote:
Originally Posted by C.R.A.Y. View Post
I'm sure a red bull can with jb weld would work too if you really wanted it to.
civic nerd is offline   Reply With Quote
Old 07-30-2011, 08:31 PM   #9
lx96tegg
 
lx96tegg's Avatar
 
Join Date: Mar 2011
Location: tucson
Posts: 549
iTrader: (8)
Replace the fuse. Google a diagram for your model and year just to make sure all speakers are hooked up right i know the older oem wires are different from the new kits. And last i guess the yellow wire is not working so hook up both yellow and red from your stereo to the red from your car this will reset the stereo everytime you turn off your car but it will make it work...
Note: that's a quik and easy way to do it not the best if you want quality i sudgest you take it to a pro..
lx96tegg is offline   Reply With Quote
Old 07-31-2011, 11:40 AM   #10
HondaBoy[T]
 
HondaBoy[T]'s Avatar
 
Join Date: Aug 2010
Location: Mesa
Posts: 1,888
iTrader: (8)
replaced fuses nothing except clock works now
__________________
All Day, Every Day. By Myself..One Pillow.
HondaBoy[T] is offline   Reply With Quote
Old 08-03-2011, 01:27 PM   #11
failedabortion
boats n hoes
 
failedabortion's Avatar
 
Join Date: May 2011
Location: west
Posts: 3,878
iTrader: (20)
Yellow=constant 12v
Red=ignition 12v
Black=ground
Use a volt meter to figure out which ones on your cars harness go to the ones on your deck. Use a voltmeter to check continuity to find your speaker wires or a 9v and test light.

If you were closer I would do it but im in Glendale...
__________________
I was paid
with the shadow of consensual rape
failedabortion is offline   Reply With Quote
Old 08-03-2011, 08:11 PM   #12
mxtr
 
mxtr's Avatar
 
Join Date: Sep 2006
Location: grove street
Posts: 3,377
iTrader: (7)
stero lol
__________________
Offset is everything!

May God Have Mercy On My Enemies...Because I Wont
mxtr is offline   Reply With Quote
Old 08-04-2011, 02:15 PM   #13
HondaBoy[T]
 
HondaBoy[T]'s Avatar
 
Join Date: Aug 2010
Location: Mesa
Posts: 1,888
iTrader: (8)
Quote:
Originally Posted by mxtr View Post
stero lol

obv missed a "e" Stay on topic please.


Yes i had the yellow/red/black grounded and still no power

my back up fuse was blown replaced and still nothing lol...


im willing to drive and get this baby in!!!
__________________
All Day, Every Day. By Myself..One Pillow.
HondaBoy[T] is offline   Reply With Quote
Old 08-04-2011, 02:39 PM   #14
rudsone
vibra positiva
 
rudsone's Avatar
 
Join Date: Aug 2007
Location: la finikera
Posts: 13,663
iTrader: (14)
check the battery back up fuse in the engine bay fuse box
__________________
turn this bitch up!
wake up niggas!
if you already awoke?
sip some lean!
go to sleep!
rudsone is offline   Reply With Quote
Old 08-04-2011, 02:56 PM   #15
HondaBoy[T]
 
HondaBoy[T]'s Avatar
 
Join Date: Aug 2010
Location: Mesa
Posts: 1,888
iTrader: (8)
Quote:
Originally Posted by rudsone View Post
check the battery back up fuse in the engine bay fuse box

Werid thing about this i did replaced it right

so i go turn one and nothing but when i go inside and come back out i notice my corners and tail lights are on....

so i take the fuse it and they turn off weird huh... lol some wiring gone wrong so i took it out since it didnt provide power anyways just to the lights
__________________
All Day, Every Day. By Myself..One Pillow.
HondaBoy[T] is offline   Reply With Quote
Old 08-04-2011, 03:28 PM   #16
rudsone
vibra positiva
 
rudsone's Avatar
 
Join Date: Aug 2007
Location: la finikera
Posts: 13,663
iTrader: (14)
hmm idk about the lights and corners...but try connecting both the red and yellow from the deck harness to the switched wire on the car harness, i believe its the red wire?
__________________
turn this bitch up!
wake up niggas!
if you already awoke?
sip some lean!
go to sleep!
rudsone is offline   Reply With Quote
Old 08-07-2011, 05:00 AM   #17
90 REX
 
90 REX's Avatar
 
Join Date: Sep 2010
Location: PHX
Posts: 165
iTrader: (0)
Pm me me and my homie could wire it up
__________________
Ur about as useless as a nun with big ass
90 REX is offline   Reply With Quote
Old 08-09-2011, 03:03 PM   #18
HondaBoy[T]
 
HondaBoy[T]'s Avatar
 
Join Date: Aug 2010
Location: Mesa
Posts: 1,888
iTrader: (8)
^^ pmd
__________________
All Day, Every Day. By Myself..One Pillow.
HondaBoy[T] is offline   Reply With Quote
Old 09-02-2011, 01:31 AM   #19
HondaBoy[T]
 
HondaBoy[T]'s Avatar
 
Join Date: Aug 2010
Location: Mesa
Posts: 1,888
iTrader: (8)
i am now offering cash monies name your price i have everything needed from tape to a solder and harnesses!
__________________
All Day, Every Day. By Myself..One Pillow.
HondaBoy[T] is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
ŠAZHT.net 2004-2018
Design by HTWoRKS