AZHT.net  

Go Back   AZHT.net > Misc Forums > Car & Home Audio

Car & Home Audio Car & Home Audio Junkies Welcome

Reply
 
Thread Tools Display Modes
Old 01-12-2012, 10:23 PM   #1
rsport
man of the century
 
rsport's Avatar
 
Join Date: Jan 2008
Location: AZ
Posts: 933
iTrader: (5)
sub loses power when engine is on...

i have a sub and amp set up that works fine when the engine is not running, then when i crank the engine on the sub loses 99% of its power. it still moves a little and the amp stays on without going into protective mode. any hints?
i tried to get a better ground to the amp and i also tried a bigger fuse on the 12v power cable. didnt effect it.
thanks!
__________________
datte ba yo!


Hit me up if you want something pinstriped.
rsport is offline   Reply With Quote
Old 01-12-2012, 10:53 PM   #2
failedabortion
boats n hoes
 
failedabortion's Avatar
 
Join Date: May 2011
Location: west
Posts: 3,878
iTrader: (20)
Rca's ran on the same side as your power wires? Engine/chassis grounds all good? What's your remote wire hooked up to?
__________________
I was paid
with the shadow of consensual rape
failedabortion is offline   Reply With Quote
Old 01-13-2012, 08:08 AM   #3
rsport
man of the century
 
rsport's Avatar
 
Join Date: Jan 2008
Location: AZ
Posts: 933
iTrader: (5)
rcas hook up on the opposite side of the amp as the power wires. i cleaned up the ground wires and locations when i put in my new trans. remote wire is hooked up to the head unit.
__________________
datte ba yo!


Hit me up if you want something pinstriped.
rsport is offline   Reply With Quote
Old 01-13-2012, 06:11 PM   #4
failedabortion
boats n hoes
 
failedabortion's Avatar
 
Join Date: May 2011
Location: west
Posts: 3,878
iTrader: (20)
Meant Rca's ran down the same side of the car as the power wire?

Have you checked voltage at the power wire and remote in acc and run?
__________________
I was paid
with the shadow of consensual rape
failedabortion is offline   Reply With Quote
Old 01-14-2012, 07:30 AM   #5
rsport
man of the century
 
rsport's Avatar
 
Join Date: Jan 2008
Location: AZ
Posts: 933
iTrader: (5)
rca cables run down the middde. power runs down driver side.

i will check voltage on the two cables later today.
__________________
datte ba yo!


Hit me up if you want something pinstriped.
rsport is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
ŠAZHT.net 2004-2018
Design by HTWoRKS