AZHT.net  

Go Back   AZHT.net > Technical Forums > Tech Garage > General Tech Forum

General Tech Forum Discuss engine misc tech, transmissions, fabrication and tools.

Reply
 
Thread Tools Display Modes
Old 11-20-2012, 05:49 PM   #1
LS-S DA9
http://www.azht.net
 
LS-S DA9's Avatar
 
Join Date: Jul 2007
Location: the valley
Posts: 9,845
iTrader: (38)
Clutch Master Cylinder HELP!

so my 1995 integra Gs-r (DB8) had a leaky clutch master cylinder.. i replaced it with a 1995 civic Si (eg hatch) master cylinder and im still having problems.

Too much play at the top or it catches right at the top, it varies.. i bled it and bled it. the pedal adjustment is as far out (at the tip of the threads) as i can go and my clutch is still good.(competition stage 4, 6 puck still grabs great.)

i also checked the entire lines all the way to the slave and found no leaks or wet spots.
new reservoir and hose

is the master leaking again since its been sitting for about 2 years?
do EG reservoirs not work for DCs?

real help or if i can get someone with real experience to check it out for a few bucks (if they fix the issue)
__________________

2001 Integra LS project/DD
2005 CR-V fully loaded


Hasport
kSPORT
ASR
HONDATA
LS-S DA9 is offline   Reply With Quote
Old 12-02-2012, 05:05 PM   #2
LS-S DA9
http://www.azht.net
 
LS-S DA9's Avatar
 
Join Date: Jul 2007
Location: the valley
Posts: 9,845
iTrader: (38)
bump..
__________________

2001 Integra LS project/DD
2005 CR-V fully loaded


Hasport
kSPORT
ASR
HONDATA
LS-S DA9 is offline   Reply With Quote
Old 03-30-2018, 10:16 AM   #3
teamgrn
you people are amazing!
 
teamgrn's Avatar
 
Join Date: Mar 2007
Location: phoenix
Posts: 254
iTrader: (0)
Yo, what did you figure out? I just changed my clutch master and slave 96 civic and I cant get enough pressure to go into gear.. Does this mean there's a hole somewhere, or have I not bled the line enough? It just lost pressure while driving, changed it with a new and can't get pressure back.
__________________
uh, how do i do that?

Last edited by teamgrn; 03-30-2018 at 10:18 AM.. Reason: Car model
teamgrn is offline   Reply With Quote
Old 03-30-2018, 11:51 AM   #4
stin1
 
stin1's Avatar
 
Join Date: Apr 2006
Posts: 2,728
iTrader: (27)
How old is the pressure plate ? They tend to catch at the top when they are going out.
__________________
Hot dogs , hot beer , and long blackouts on the beach .
stin1 is offline   Reply With Quote
Old 03-30-2018, 09:12 PM   #5
LS-S DA9
http://www.azht.net
 
LS-S DA9's Avatar
 
Join Date: Jul 2007
Location: the valley
Posts: 9,845
iTrader: (38)
Quote:
Originally Posted by teamgrn View Post
Yo, what did you figure out? I just changed my clutch master and slave 96 civic and I cant get enough pressure to go into gear.. Does this mean there's a hole somewhere, or have I not bled the line enough? It just lost pressure while driving, changed it with a new and can't get pressure back.
What brand did you replace the master and slave with? This post is 6 years old.. I don't remember exactly but I did find the after market slave cylinder was threaded crooked and didn't seal properly. I ended up taking the oem and aftermarket slaves apart and putting the good seals in the oem slave and fixed the issue. Can't remember if it was this specific problem or not. Long time ago and many cars, and builds later.

Sent from my SM-G925T using Tapatalk
__________________

2001 Integra LS project/DD
2005 CR-V fully loaded


Hasport
kSPORT
ASR
HONDATA
LS-S DA9 is offline   Reply With Quote
Old 03-31-2018, 10:25 AM   #6
teamgrn
you people are amazing!
 
teamgrn's Avatar
 
Join Date: Mar 2007
Location: phoenix
Posts: 254
iTrader: (0)
It's a eBay pressure plate, prbly 3yrs on it. Duralast master and slave, lol... it seems air bubbles are continuously coming out. Changing out the seals on the stock one may be my next option..
__________________
uh, how do i do that?
teamgrn is offline   Reply With Quote
Old 03-31-2018, 02:50 PM   #7
teamgrn
you people are amazing!
 
teamgrn's Avatar
 
Join Date: Mar 2007
Location: phoenix
Posts: 254
iTrader: (0)
Changed parts on stock slave. Master feels squeaky like it's dry or skipping when car is running, but feels almost normal when off. T
__________________
uh, how do i do that?
teamgrn is offline   Reply With Quote
Old 04-04-2018, 03:18 PM   #8
teamgrn
you people are amazing!
 
teamgrn's Avatar
 
Join Date: Mar 2007
Location: phoenix
Posts: 254
iTrader: (0)
No one else has had a problem like this?. Is there and clutch masters in here?
__________________
uh, how do i do that?
teamgrn is offline   Reply With Quote
Old 04-08-2018, 12:57 AM   #9
LS-S DA9
http://www.azht.net
 
LS-S DA9's Avatar
 
Join Date: Jul 2007
Location: the valley
Posts: 9,845
iTrader: (38)
Quote:
Originally Posted by teamgrn View Post
Changed parts on stock slave. Master feels squeaky like it's dry or skipping when car is running, but feels almost normal when off. T
Your sure it's not throw out bearing or pressure plate? Might be wrong but running vs non running shouldn't change a clutch master or slave as they is no vacuum lines or anything going to the clutch system

Sent from my SM-G925T using Tapatalk
__________________

2001 Integra LS project/DD
2005 CR-V fully loaded


Hasport
kSPORT
ASR
HONDATA
LS-S DA9 is offline   Reply With Quote
Old 04-18-2018, 09:31 PM   #10
teamgrn
you people are amazing!
 
teamgrn's Avatar
 
Join Date: Mar 2007
Location: phoenix
Posts: 254
iTrader: (0)
it was the pressure plate
__________________
uh, how do i do that?
teamgrn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
ŠAZHT.net 2004-2018
Design by HTWoRKS