AZHT.net  

Go Back   AZHT.net > Technical Forums > Tech Garage > General Tech Forum

General Tech Forum Discuss engine misc tech, transmissions, fabrication and tools.

Reply
 
Thread Tools Display Modes
Old 03-17-2016, 08:13 AM   #1
nolongervtec
Molly Whoppin
 
nolongervtec's Avatar
 
Join Date: Aug 2006
Location: Lost Angels
Posts: 1,652
iTrader: (6)
Transmission problem

S2000 was launched at 9k rpm

Will not go into any other gear besides first while the car is on, will shift fine while the car is off. Any ideas as to what the issue could be? Not my car and wasn't me lol
__________________
HONDA
Zombie Tactical Response Team Member #0000003

RC's Garage
nolongervtec is offline   Reply With Quote
Old 03-17-2016, 11:42 AM   #2
king06
SOY JUAN CAMANEY,CHINGON!
 
king06's Avatar
 
Join Date: Feb 2009
Location: Glendale
Posts: 6,091
iTrader: (14)
Sounds like a clutch.
king06 is offline   Reply With Quote
Old 03-17-2016, 02:46 PM   #3
4dr_ed3
 
4dr_ed3's Avatar
 
Join Date: May 2008
Location: Glendale
Posts: 4,686
iTrader: (12)
Put it in 1st gear and launch it at 9k again see if it fixes itself
4dr_ed3 is offline   Reply With Quote
Old 03-21-2016, 12:17 PM   #4
cbaracing
 
Join Date: Mar 2006
Location: Gilbert
Posts: 40,360
iTrader: (187)
cbaracing is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
ŠAZHT.net 2004-2013
Design by HTWoRKS