AZHT.net  

Go Back   AZHT.net > User Feedback > Site Suggestions, Questions or Problems

Site Suggestions, Questions or Problems Test threads are allowed in here also if you need to try something out.

Reply
 
Thread Tools Display Modes
Old 08-19-2012, 12:21 AM   #1
MrRline2010
2010 CC R-line
 
MrRline2010's Avatar
 
Join Date: Sep 2007
Location: Phoenix, AZ
Posts: 6,865
iTrader: (0)
Site latency and slugishness using firefox

Ok so looking for some help or a possible explanation here. About three weeks ago my hard drive went and I had to do a fresh install of the OS with the new drive. After getting everything back on I notice specifically azht has sluggishness and latency when clicking links, posting, and other activities, but I have no other speed issues on sites or problems. Currently i'm using firefox 14.0.1 and as a test I have also tried chrome which runs much smoother and does not have the same sluggishness issue that I am having on firefox. Basically I know it's related to the browser, but i'm wondering if someone has suggestions for what to check or what to do to try and remedy the issue or could it be some type of plugin the site is using that has compatibility issues?
__________________
2010 CC R-line, 2012 GLI
MrRline2010 is offline   Reply With Quote
Old 08-19-2012, 03:35 AM   #2
failedabortion
boats n hoes
 
failedabortion's Avatar
 
Join Date: May 2011
Location: west
Posts: 3,878
iTrader: (20)
No problems with the current firefox on my end, I also don't run any plugin/addons with mine.
__________________
I was paid
with the shadow of consensual rape
failedabortion is offline   Reply With Quote
Old 08-24-2012, 09:46 AM   #3
ALLBLVCK
Jet Life To The Next Life
 
ALLBLVCK's Avatar
 
Join Date: Oct 2009
Location: Glendale
Posts: 3,340
iTrader: (11)
It's because your not using Internet Explore 9 duhh lol, TOTALLY KIDDING,

Are you able to connect to the site fast or does it just lagg all the time?

Check to see if your FF is saving cookies.

Uninstall and reinstall firefox, then restart your computer, check to see if it helps.

If not, you can try to ping azht ip, see if you have any packet loss
__________________


Quote:
Originally Posted by OhDang View Post
basedgod fucked my fender
Quote:
Originally Posted by OhDang
based god fucked the other foglight cover swag swag
-94' DB8
-92' EG6
-93' S13
-96' EK9
-92' S13
-96 DC2
ALLBLVCK is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
ŠAZHT.net 2004-2018
Design by HTWoRKS