AZHT.net  

Go Back   AZHT.net > Model Specific Tech Forums > Civic 01-05

Civic 01-05 2001-2005 Civic Discussion

Reply
 
Thread Tools Display Modes
Old 03-22-2014, 08:55 PM   #1
USDM_Boobies
 
USDM_Boobies's Avatar
 
Join Date: Apr 2011
Location: arizona
Posts: 269
iTrader: (2)
ac/heat question

so ac went out in my car today. i did a little testing. from what i see no airflow is coming from the vents on low or high heat or a/c. now when i turn the airflow dial i can hear a motor or somtin spinning up then stop. also since it was night my upper 2 climate control dials were lite up but the airflow one was not lite up. anyone have any ideas? lmk
USDM_Boobies is offline   Reply With Quote
Old 03-23-2014, 12:56 AM   #2
BigCountry
Official Fatass of AZHT
 
BigCountry's Avatar
 
Join Date: Sep 2009
Location: Eastside Tucson
Posts: 3,752
iTrader: (5)
Blower motor resistor is possibly bad.

Sent from my SCH-I605 using Tapatalk
__________________


O'Reilly Auto Parts Team Member Store # 3621
in Tucson. If you need parts come see me in Rita Ranch


NikonMafia
MyFlickr

BigCountry is offline   Reply With Quote
Old 04-25-2014, 10:53 PM   #3
USDM_Boobies
 
USDM_Boobies's Avatar
 
Join Date: Apr 2011
Location: arizona
Posts: 269
iTrader: (2)
installed a new blower fan worked for 2 days then took a shit any ideas? i will try the resister next if u think thats what it is country
USDM_Boobies is offline   Reply With Quote
Old 04-28-2014, 03:53 PM   #4
VTEC_DPN
eh... I've seen better
 
VTEC_DPN's Avatar
 
Join Date: Nov 2006
Location: Phx,AZ
Posts: 1,124
iTrader: (2)
My moms van had a similar issue. Except it was done by the idiot who tried jumping the van, anyway long story short resistor went out and had no blowing or ac turn on at all. So swapped it out and boom everything worked again.

Another situation was on the em1. Ac would work when it wanted and other weird things happened. Looked into it and ended up changing the whole fuse block under neath the dash. Wasn't difficult just a little expensive. I believe 150 250$ or so don't remember.

Hope my jibberish kinda helped
VTEC_DPN is offline   Reply With Quote
Old 05-07-2014, 05:03 PM   #5
USDM_Boobies
 
USDM_Boobies's Avatar
 
Join Date: Apr 2011
Location: arizona
Posts: 269
iTrader: (2)
the bads, still no ac. the good is im getting 400 miles to the tank. im not sure if its cause i have to ac this is 80% city miles too
USDM_Boobies is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
ŠAZHT.net 2004-2013
Design by HTWoRKS