AZHT.net  

Go Back   AZHT.net > Model Specific Tech Forums > Civic/Fit 06+

Civic/Fit 06+ 2006+ Civic/Fit Discussion

Reply
 
Thread Tools Display Modes
Old 06-23-2013, 03:00 AM   #1
anthonyss89
 
anthonyss89's Avatar
 
Join Date: Mar 2009
Location: Arizona
Posts: 103
iTrader: (0)
Fog lights no work after oil change

well as the title says i changed the oil on my car now for some odd reason the fogs stop working :O help? i checked every fuse and made sure that everything was connected
anthonyss89 is offline   Reply With Quote
Old 06-23-2013, 09:39 AM   #2
Rzarectah
'Qd2xh6 ++' Good game...
 
Rzarectah's Avatar
 
Join Date: Sep 2009
Location: Shaolin
Posts: 5,012
iTrader: (15)
Check the wires for continuity, there must be a break in the wires somewhere
__________________
Fuck a Queen, I'll show you what a Knight and a Rook will do.
Rzarectah is offline   Reply With Quote
Old 06-23-2013, 04:17 PM   #3
VTEC_DPN
eh... I've seen better
 
VTEC_DPN's Avatar
 
Join Date: Nov 2006
Location: Phx,AZ
Posts: 1,124
iTrader: (2)
OEM fogs? If not oem, those cheap ass relays included in the fog light kit tend to stick either closed or open...
VTEC_DPN is offline   Reply With Quote
Old 06-27-2013, 10:38 PM   #4
anthonyss89
 
anthonyss89's Avatar
 
Join Date: Mar 2009
Location: Arizona
Posts: 103
iTrader: (0)
i have no idea but i believe they are not oem . and they came with the car the prev. owner put them on . im just trying to figure out the easest way to get to them.. the ballast are right by the wheel which is where the CAI is
anthonyss89 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
ŠAZHT.net 2004-2018
Design by HTWoRKS