AZHT.net  

Go Back   AZHT.net > Model Specific Tech Forums > Civic 01-05

Civic 01-05 2001-2005 Civic Discussion

Reply
 
Thread Tools Display Modes
Old 04-15-2015, 11:52 AM   #1
1320civic
 
1320civic's Avatar
 
Join Date: Mar 2006
Posts: 570
iTrader: (0)
2008 civic si NO START

Replaced clutch on a 2008 civic si.. was running fine and all. went to start for a test drive after finishing clutch replacement. Motor just turns, has spark and fuel backfires through throttle body every now and then. did not unplug any sensors other then the ones on the trans when removed.
__________________
"REPPIN AZHT IN THE 505"
1320civic is offline   Reply With Quote
Old 04-17-2015, 05:53 AM   #2
A_integra1012
 
Join Date: May 2010
Location: phoenix
Posts: 643
iTrader: (5)
Did you connect the ground wire on the trans?
A_integra1012 is offline   Reply With Quote
Old 06-05-2015, 05:13 PM   #3
91DAKID
 
Join Date: May 2013
Location: Over There
Posts: 376
iTrader: (0)
Quote:
Originally Posted by A_integra1012 View Post
Did you connect the ground wire on the trans?
Thats where i messed up when i did the clutch on my DA lol. I couldnt believe i forgot about it and it cuased head aches.
91DAKID is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
ŠAZHT.net 2004-2018
Design by HTWoRKS