AZHT.net  

Go Back   AZHT.net > Model Specific Tech Forums > EF CRX/Civic + DA Integra

EF CRX/Civic + DA Integra CRX/Civic (88-91) and Integra (90-93) Discussion

Reply
 
Thread Tools Display Modes
Old 09-17-2009, 12:52 PM   #1
94gay-lude
<3 larelle
 
94gay-lude's Avatar
 
Join Date: Jan 2007
Location: mesa
Posts: 6,385
iTrader: (32)
86 si help.....

ok, ive tryed other forums, so far no one has a definite answer. so im turning to azht to see if maybe someone has the miracle cure. i know its a long shot.

so far i have replaced the o2 sensor, the tps sensor, the temp sensor, the idle air, and some vacume lines
code one means o2 sensor failure or random misfire...

well, we checked timing with a timing light, also we checked the actual timing belt, and it is all on correctly. the car, when idling correctly, at 100 rpms, idles VERY smooth. let me give you a run down of the symptoms from start up.

BEFORE the temp sensor, IACV and o2...
start up, cold engine, car almost immidiatly jumps around a bit. 2300, drops all of the sudden to 1400, then maybe like 1800, just kind of jumps and wanders till it settles around 1200. even then, it just barely fluctuates around that 1200 mark. idles very smooth, then sometimes, out of nowhere, the check light would just pop on, code one, even though nothing changed, idle speed, engine roughness, nothing. just, light pops on. at this point it didnt matter if the car had the light on or not, it would accelerate badly, not so much sputtering, just felt like it was holding back.

after replacing the temp, iavc, and o2
starting up for the first time of the day, idles at 2k for a few minutes, then kinda steps its way down, like, 1600, 1400 then settles around a thousand. idles pretty smooth, till it starts bouncing again, the bouncing only last anywhere between a minute to 3 minutes (while idling). it will bounce between 1100 and 600 (anywhere under 800 and its rough). now, when the light isnt on, it accelerates strong. fast, smooth. then, ill be idling, nice and smooth, then the code one pops on again. once the light is on, it again seems hesitant during acceleration. also, both before and after the parts i replaced the exhaust smells rich.

now, i did have to replace the tps, it was from an 86, but also, my donor was an 86 so i think that should be ok. i did check the vacume lines, all of them. i sprayed throttle body cleaner around on everything and it doesnt raise the rpms or anythging. a few things i have noticed, when i unplug the vacume line from the dashpot it changed nothing, and it doesnt SOUND like that line is getting any vacume. also, the other diaphram, same thing, doesnt make any noise when unplugged. im basically shure no wires are messed up or anything, all i did was switch everything from one car to the other. though the last car had the pgmfi light on also, but that was throwing a code for the tps, so when i swapped it i just replaced the throttle body with another tps.

i did replace the map sensor vacume lines. but also, i tryed another map sensor as well, just to see.but neither thing changed anything.
__________________
Quote:
Originally Posted by THE Slow 5.oh? View Post
there was so much diversity. Now its like EVERYONE and theyr whore mother follows the same internet based new fads

Quote:
Originally Posted by Majik1r View Post
Daaaaaaaaaamn!!! Maybe you'll have these when I'm not a broke failure. lol
94gay-lude is offline   Reply With Quote
Old 09-17-2009, 04:35 PM   #2
die in a dick fire noob
Formerly a SWKPH
 
die in a dick fire noob's Avatar
 
Join Date: Feb 2007
Location: Pee ho nix
Posts: 11,314
iTrader: (51)
sounds like it has some demons!!! did you try redpepperracing.com ? i know they have a lot of info on these cars...


the only thing i could think of is does it have an FITV? that would explain idle fluctuations, do you know if it IS running rich or are you just going by smell? if it's running rich it could cause the o2 code to come up and then the ecu is going to adjust the fuel to compensate... i really would have to look at it to help any further it's kind of hard to diagnose these problems over the internet as i know you're well aware of that.
__________________
die in a dick fire noob is offline   Reply With Quote
Old 09-17-2009, 05:18 PM   #3
94gay-lude
<3 larelle
 
94gay-lude's Avatar
 
Join Date: Jan 2007
Location: mesa
Posts: 6,385
iTrader: (32)
lol, yeah im having crx flashbacks, lol. yeah i know its running rich cause it failed emissions because of it. idk what an fitv is, lol. explain.
__________________
Quote:
Originally Posted by THE Slow 5.oh? View Post
there was so much diversity. Now its like EVERYONE and theyr whore mother follows the same internet based new fads

Quote:
Originally Posted by Majik1r View Post
Daaaaaaaaaamn!!! Maybe you'll have these when I'm not a broke failure. lol
94gay-lude is offline   Reply With Quote
Old 09-17-2009, 05:18 PM   #4
94gay-lude
<3 larelle
 
94gay-lude's Avatar
 
Join Date: Jan 2007
Location: mesa
Posts: 6,385
iTrader: (32)
oh, and yeah i tryed redpepper but idk doesnt seem to be a huge help yet
__________________
Quote:
Originally Posted by THE Slow 5.oh? View Post
there was so much diversity. Now its like EVERYONE and theyr whore mother follows the same internet based new fads

Quote:
Originally Posted by Majik1r View Post
Daaaaaaaaaamn!!! Maybe you'll have these when I'm not a broke failure. lol
94gay-lude is offline   Reply With Quote
Old 09-17-2009, 05:56 PM   #5
die in a dick fire noob
Formerly a SWKPH
 
die in a dick fire noob's Avatar
 
Join Date: Feb 2007
Location: Pee ho nix
Posts: 11,314
iTrader: (51)
fitv is a fast-idle throttle valve, controls the throttle when it's cold, if it's fluctuating when the car is warm it could change the idle just like the iacv does...
__________________
die in a dick fire noob is offline   Reply With Quote
Old 09-17-2009, 06:02 PM   #6
94gay-lude
<3 larelle
 
94gay-lude's Avatar
 
Join Date: Jan 2007
Location: mesa
Posts: 6,385
iTrader: (32)
i thought thats what the iacv is. well, the thing on the back of the intake that stands vertical with two coolent lines coming from it and no electrical plugs, thats what i replaced.
__________________
Quote:
Originally Posted by THE Slow 5.oh? View Post
there was so much diversity. Now its like EVERYONE and theyr whore mother follows the same internet based new fads

Quote:
Originally Posted by Majik1r View Post
Daaaaaaaaaamn!!! Maybe you'll have these when I'm not a broke failure. lol
94gay-lude is offline   Reply With Quote
Old 09-17-2009, 06:05 PM   #7
die in a dick fire noob
Formerly a SWKPH
 
die in a dick fire noob's Avatar
 
Join Date: Feb 2007
Location: Pee ho nix
Posts: 11,314
iTrader: (51)
that's an iacv, an fitv is similar but it's usually tied into the throttle body, on crx si's it's on the back right of the intake manifold so maybe it's there on the older civics too?
__________________
die in a dick fire noob is offline   Reply With Quote
Old 09-18-2009, 12:01 AM   #8
94gay-lude
<3 larelle
 
94gay-lude's Avatar
 
Join Date: Jan 2007
Location: mesa
Posts: 6,385
iTrader: (32)
well, its like, i know the old lxis had both. i figure you can relate to that car. it wasnt like the thing on the front of the intake, it was the valve on the back of the intake, thats what this civic has...
__________________
Quote:
Originally Posted by THE Slow 5.oh? View Post
there was so much diversity. Now its like EVERYONE and theyr whore mother follows the same internet based new fads

Quote:
Originally Posted by Majik1r View Post
Daaaaaaaaaamn!!! Maybe you'll have these when I'm not a broke failure. lol
94gay-lude is offline   Reply With Quote
Old 09-18-2009, 08:09 AM   #9
84b18
 
84b18's Avatar
 
Join Date: Aug 2008
Location: gilbert
Posts: 447
iTrader: (1)
They have both as well. Il have to check one to see exactly where they are tho. You said you checked the belt but did you check the cam timing?

you will get an answer from RPR. what is your sn on that website?
__________________
Trent
84b18 is offline   Reply With Quote
Old 09-18-2009, 08:30 AM   #10
94gay-lude
<3 larelle
 
94gay-lude's Avatar
 
Join Date: Jan 2007
Location: mesa
Posts: 6,385
iTrader: (32)
its glorious 87
you live around me, you should come by, lol.

http://www.redpepperracing.com/forum...howtopic=45153
__________________
Quote:
Originally Posted by THE Slow 5.oh? View Post
there was so much diversity. Now its like EVERYONE and theyr whore mother follows the same internet based new fads

Quote:
Originally Posted by Majik1r View Post
Daaaaaaaaaamn!!! Maybe you'll have these when I'm not a broke failure. lol
94gay-lude is offline   Reply With Quote
Old 09-18-2009, 08:40 AM   #11
die in a dick fire noob
Formerly a SWKPH
 
die in a dick fire noob's Avatar
 
Join Date: Feb 2007
Location: Pee ho nix
Posts: 11,314
iTrader: (51)
so is the car an 87 dx or an 86 si?
__________________
die in a dick fire noob is offline   Reply With Quote
Old 09-18-2009, 08:47 AM   #12
die in a dick fire noob
Formerly a SWKPH
 
die in a dick fire noob's Avatar
 
Join Date: Feb 2007
Location: Pee ho nix
Posts: 11,314
iTrader: (51)
oh ok so it's a converted dx to si got it now... i have no idea dude.
__________________
die in a dick fire noob is offline   Reply With Quote
Old 09-18-2009, 08:56 AM   #13
94gay-lude
<3 larelle
 
94gay-lude's Avatar
 
Join Date: Jan 2007
Location: mesa
Posts: 6,385
iTrader: (32)
haha yeah its converted, and im sure SOMEONE will know
__________________
Quote:
Originally Posted by THE Slow 5.oh? View Post
there was so much diversity. Now its like EVERYONE and theyr whore mother follows the same internet based new fads

Quote:
Originally Posted by Majik1r View Post
Daaaaaaaaaamn!!! Maybe you'll have these when I'm not a broke failure. lol
94gay-lude is offline   Reply With Quote
Old 09-18-2009, 01:05 PM   #14
holla@me
AZHT's resident DRUNK
 
Join Date: May 2007
Location: NOT BANNED
Posts: 1,786
iTrader: (10)
when you swapped the TPS sensor, did you calibrate the voltage before tightening it? throttle closed = 0.5v, open = 4v this is very important.

OR unplug the connector, and measure resistance between yellow/red and brown/black. should be 3.2-7.2 k

try swapping ECUs out too. i have a PG7 you could try...

Last edited by holla@me; 09-18-2009 at 01:54 PM.. Reason: resistance measurements added
holla@me is offline   Reply With Quote
Old 09-18-2009, 01:07 PM   #15
die in a dick fire noob
Formerly a SWKPH
 
die in a dick fire noob's Avatar
 
Join Date: Feb 2007
Location: Pee ho nix
Posts: 11,314
iTrader: (51)
i believe he swapped the whole throttle body.
__________________
die in a dick fire noob is offline   Reply With Quote
Old 09-18-2009, 01:50 PM   #16
holla@me
AZHT's resident DRUNK
 
Join Date: May 2007
Location: NOT BANNED
Posts: 1,786
iTrader: (10)
just skimming thorugh the Idle Control section of my 87 service manual, check this shit:

test the Fast Idle Control Solenoid Valve and the Idle Control Solenoid Valve. they're both in the control box.

check the Fast Idle Valve on the back of the intake manifold.

test the Dashpot System.

HTH, sorry i don't have a scanner or even camera. i don't even think the manuals on IN at Honda even goes back that far to check at work, does it?
holla@me is offline   Reply With Quote
Old 09-18-2009, 01:58 PM   #17
die in a dick fire noob
Formerly a SWKPH
 
die in a dick fire noob's Avatar
 
Join Date: Feb 2007
Location: Pee ho nix
Posts: 11,314
iTrader: (51)
http://www.hondahookup.com/manuals/

84-87 service manual is there.

also saw on redpepper that there is a lot of good information posted in your thread.
__________________
die in a dick fire noob is offline   Reply With Quote
Old 09-18-2009, 02:26 PM   #18
holla@me
AZHT's resident DRUNK
 
Join Date: May 2007
Location: NOT BANNED
Posts: 1,786
iTrader: (10)
well shit, its even on RPR.

http://www.redpepperracing.com/technical/v/87Civ-fsm/

nice.
holla@me is offline   Reply With Quote
Old 09-18-2009, 09:53 PM   #19
94gay-lude
<3 larelle
 
94gay-lude's Avatar
 
Join Date: Jan 2007
Location: mesa
Posts: 6,385
iTrader: (32)
posted some new stuff in my thread, a couple vids. 84b18 is going to help me out but yeah h@m if you still have that ecu i would like to try it, that was going to be my next step here...
__________________
Quote:
Originally Posted by THE Slow 5.oh? View Post
there was so much diversity. Now its like EVERYONE and theyr whore mother follows the same internet based new fads

Quote:
Originally Posted by Majik1r View Post
Daaaaaaaaaamn!!! Maybe you'll have these when I'm not a broke failure. lol
94gay-lude is offline   Reply With Quote
Old 09-19-2009, 09:10 PM   #20
84b18
 
84b18's Avatar
 
Join Date: Aug 2008
Location: gilbert
Posts: 447
iTrader: (1)
I have an ecu from an 85 si crx also, in fact i have a whole extra si engine for parts. let me know when you are free wed-fri
__________________
Trent
84b18 is offline   Reply With Quote
Old 09-21-2009, 06:47 PM   #21
94gay-lude
<3 larelle
 
94gay-lude's Avatar
 
Join Date: Jan 2007
Location: mesa
Posts: 6,385
iTrader: (32)
bump new info on the rpr thread
__________________
Quote:
Originally Posted by THE Slow 5.oh? View Post
there was so much diversity. Now its like EVERYONE and theyr whore mother follows the same internet based new fads

Quote:
Originally Posted by Majik1r View Post
Daaaaaaaaaamn!!! Maybe you'll have these when I'm not a broke failure. lol
94gay-lude is offline   Reply With Quote
Old 09-28-2009, 06:01 PM   #22
94gay-lude
<3 larelle
 
94gay-lude's Avatar
 
Join Date: Jan 2007
Location: mesa
Posts: 6,385
iTrader: (32)
bump, scope the rpr thread.
__________________
Quote:
Originally Posted by THE Slow 5.oh? View Post
there was so much diversity. Now its like EVERYONE and theyr whore mother follows the same internet based new fads

Quote:
Originally Posted by Majik1r View Post
Daaaaaaaaaamn!!! Maybe you'll have these when I'm not a broke failure. lol
94gay-lude is offline   Reply With Quote
Old 09-28-2009, 10:17 PM   #23
holla@me
AZHT's resident DRUNK
 
Join Date: May 2007
Location: NOT BANNED
Posts: 1,786
iTrader: (10)
i know Rampage suggested looking at the simple possibilities, but i highly doubt spark plug wires are the culprit to your idle woes. haha i just said "woahs"

seriously though, the youtube vid of the car driving...the car is definitely not missing.

you were on the right track when you said "the car is running rich...if i can find out why, i bet it'll fix my idle issue."

you converted a carb model to fuel injection... did you replace EVERYTHING? fuel lines? fuel tank? fuel pump?
holla@me is offline   Reply With Quote
Old 09-28-2009, 10:23 PM   #24
94gay-lude
<3 larelle
 
94gay-lude's Avatar
 
Join Date: Jan 2007
Location: mesa
Posts: 6,385
iTrader: (32)
yeah but it goes through its phases. like, lately its been ssslightly surging under acceleration, but yeah, i thik if i figure out the source of the rich fuel, ill get my answer

tank no, pump yes, lines...most. but like i say my pressure is about normal. tomorow im going to try testing the injectors and some of the idle valves and solenoids in the black box of death on the driver side next to the shock tower. i read how to do it in the manual but that whole box is foregin to me, lol
__________________
Quote:
Originally Posted by THE Slow 5.oh? View Post
there was so much diversity. Now its like EVERYONE and theyr whore mother follows the same internet based new fads

Quote:
Originally Posted by Majik1r View Post
Daaaaaaaaaamn!!! Maybe you'll have these when I'm not a broke failure. lol
94gay-lude is offline   Reply With Quote
Old 10-01-2009, 05:35 PM   #25
94gay-lude
<3 larelle
 
94gay-lude's Avatar
 
Join Date: Jan 2007
Location: mesa
Posts: 6,385
iTrader: (32)
imagine my frustration...

3 weeks ago, i would, clear the code, drive the car, and in the same exact spot on southern, every time, the check engine light would come on, code one.

since then, i have replaced o2, spark wires, temp sensor, and fucked with multiple things. and still, 3 weeks later, every time i think im making progress, i take it down southern again, and in that exact same spot... check light.

doesnt ANYONE have ANY ideas?
2 entire forum sites dedicated to hondas and NO one knows. this shit is frustrating.

its nothing in the conrol box
i have a slight vacum leak around my fiv, i ordered new o rings for that. could a vacume leak make it run THAT rich?!

in CO the car was 25.somthing when the legal limit is 15.0
__________________
Quote:
Originally Posted by THE Slow 5.oh? View Post
there was so much diversity. Now its like EVERYONE and theyr whore mother follows the same internet based new fads

Quote:
Originally Posted by Majik1r View Post
Daaaaaaaaaamn!!! Maybe you'll have these when I'm not a broke failure. lol
94gay-lude is offline   Reply With Quote
Old 10-01-2009, 05:59 PM   #26
die in a dick fire noob
Formerly a SWKPH
 
die in a dick fire noob's Avatar
 
Join Date: Feb 2007
Location: Pee ho nix
Posts: 11,314
iTrader: (51)
in a car that has a vacuum advanced distributor i would say yes, vacuum is a huge deal.
__________________
die in a dick fire noob is offline   Reply With Quote
Old 10-01-2009, 06:02 PM   #27
94gay-lude
<3 larelle
 
94gay-lude's Avatar
 
Join Date: Jan 2007
Location: mesa
Posts: 6,385
iTrader: (32)
good call. forgot it had that,
__________________
Quote:
Originally Posted by THE Slow 5.oh? View Post
there was so much diversity. Now its like EVERYONE and theyr whore mother follows the same internet based new fads

Quote:
Originally Posted by Majik1r View Post
Daaaaaaaaaamn!!! Maybe you'll have these when I'm not a broke failure. lol
94gay-lude is offline   Reply With Quote
Old 10-05-2009, 08:23 PM   #28
94gay-lude
<3 larelle
 
94gay-lude's Avatar
 
Join Date: Jan 2007
Location: mesa
Posts: 6,385
iTrader: (32)
the injectors....they were too big... fuckin rediculous

passed emissions with fuckin flying colors today
__________________
Quote:
Originally Posted by THE Slow 5.oh? View Post
there was so much diversity. Now its like EVERYONE and theyr whore mother follows the same internet based new fads

Quote:
Originally Posted by Majik1r View Post
Daaaaaaaaaamn!!! Maybe you'll have these when I'm not a broke failure. lol
94gay-lude is offline   Reply With Quote
Old 10-06-2009, 04:17 AM   #29
die in a dick fire noob
Formerly a SWKPH
 
die in a dick fire noob's Avatar
 
Join Date: Feb 2007
Location: Pee ho nix
Posts: 11,314
iTrader: (51)
wow... that's retarded.
__________________
die in a dick fire noob is offline   Reply With Quote
Old 10-06-2009, 07:46 AM   #30
84b18
 
84b18's Avatar
 
Join Date: Aug 2008
Location: gilbert
Posts: 447
iTrader: (1)
so im guessing somebody swapped in teg injectors? im glad its finally cured. dose it have any more symptoms?
__________________
Trent
84b18 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
ŠAZHT.net 2004-2018
Design by HTWoRKS