AZHT.net  

Go Back   AZHT.net > Misc Forums > Car & Home Audio

Car & Home Audio Car & Home Audio Junkies Welcome

Reply
 
Thread Tools Display Modes
Old 08-13-2012, 02:51 PM   #1
Mandrew
 
Join Date: Aug 2012
Location: prescott
Posts: 1
iTrader: (0)
cant seem to get my radio to work

I got an old chevy, the kid i got it from had one wired up but it started a little firr under the dash re-wired it the way he had it rigged up but with butt connectors now the radio turns on but not enough power to keep it on/or to play radio/cd/aux any suggestions on how to fix this problem. :smackself
Mandrew is offline   Reply With Quote
Old 08-14-2012, 06:18 AM   #2
failedabortion
boats n hoes
 
failedabortion's Avatar
 
Join Date: May 2011
Location: west
Posts: 3,878
iTrader: (20)
Yellow=battery +12v red=+12v ignition black=ground if that's correct you have a short somewhere or a bad deck. You can remove the deck and hook up red+yellow to +12v and black to -12v battery posts to test the deck.
failedabortion is offline   Reply With Quote
Old 08-14-2012, 06:40 AM   #3
RHD_GeRmZ
 
RHD_GeRmZ's Avatar
 
Join Date: Jan 2011
Location: Phoenix
Posts: 2,086
iTrader: (2)
Thats how my radio was..
__________________
93 DA Trade
91 RHD DA totalled
92 DA Stolen
92 RHD DB2 project

*i need 92-93 DA oem lip**
RHD_GeRmZ is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
ŠAZHT.net 2004-2018
Design by HTWoRKS