AZHT.net  

Go Back   AZHT.net > Spirited Driving > The Track > Local Track Events

Reply
 
Thread Tools Display Modes
Old 01-14-2008, 08:32 PM   #1
elbowpunk
 
elbowpunk's Avatar
 
Join Date: Mar 2006
Location: A-Town
Posts: 1,990
iTrader: (5)
1st time running

well i wanted to go just to c what its like

i took my 02 stock rsx to firebird, but i couldnt get traction till 4th gear.... launching at 1500rpms.... could it be the tires, the tread patt. is 800 in the front and 350 in the rear... could that be y im not going anywhere on launch ?
__________________
Beer Pong ---> Heroes are made one cup at a time.
91 integra - Crashed
90 integra - Sold
02 RSX - Sold
95 GSR - Sold
00' s2000 - DD

I <3 AZHT.NET
elbowpunk is offline   Reply With Quote
Old 01-18-2008, 03:32 PM   #2
ILIKETODRIVE
 
Join Date: Mar 2006
Location: Not here
Posts: 6,961
iTrader: (30)
I'm going to assume you "launched" at 1500 by just dumping the clutch and flooring the throttle.

Try revving up to about 3000 and slipping the clutch and ease on the throttle as you release the clutch. I never had a problem not spinning doing this, even lauching as high as 5500.
ILIKETODRIVE is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
ŠAZHT.net 2004-2018
Design by HTWoRKS