AZHT.net  

Go Back   AZHT.net > Model Specific Tech Forums > Civic 01-05

Civic 01-05 2001-2005 Civic Discussion

Reply
 
Thread Tools Display Modes
Old 01-14-2017, 12:40 PM   #1
Kouki_crumbs
 
Join Date: Jan 2017
Location: Arizona
Posts: 3
iTrader: (0)
Please Help! Whining noise from oil pan? Transmission??

Girlfriends 2002 Civic LX has made this noise for a few weeks now and it's just getting worse. Only happens for the first few minutes on startup and at idle. The noise rises with engine speed and goes away once the engine is warm. I have not seen the oil light come on.
It's basically this EXACT NOISE>>>
https://www.youtube.com/watch?v=wL-MdKUImBM


I don't think it's the belts or pulleys because I can specifically hear the noise coming from the oil pan towards the middle of the engine (as opposed to the outside of the pan) as I am lying under the car. It is not as loud sounding from above.

Edit: was pump from inside transmission
Kouki_crumbs is offline   Reply With Quote
Old 01-14-2017, 05:40 PM   #2
Kouki_crumbs
 
Join Date: Jan 2017
Location: Arizona
Posts: 3
iTrader: (0)
So the transmission went out

At least I'm pretty sure that's what's happening. Car all of a sudden started reving and not going anywhere. I can put it into any gear (IT's AUTOMATIC BTW) and it will just rev when I give it gas.

Going to try to source another transmission and try replacing it myself. Any tips on where to find a good used CHEAP auto trans that will work on a 2002 LX?

Thanks
Kouki_crumbs is offline   Reply With Quote
Old 01-14-2017, 05:57 PM   #3
LS-S DA9
http://www.azht.net
 
LS-S DA9's Avatar
 
Join Date: Jul 2007
Location: the valley
Posts: 9,700
iTrader: (38)
seems pretty common that the trans went out on those cars..
__________________

2001 Integra LS project/DD
2005 CR-V fully loaded


Hasport
kSPORT
ASR
skunk2
LS-S DA9 is offline   Reply With Quote
Old 01-14-2017, 11:57 PM   #4
Littlejon1378
 
Littlejon1378's Avatar
 
Join Date: Aug 2012
Location: mesa,az
Posts: 1,749
iTrader: (2)
Sounds like you might be mega low on transmission fluid.

Sent from my SM-G920V using Tapatalk
Littlejon1378 is offline   Reply With Quote
Old 01-15-2017, 02:58 AM   #5
Kouki_crumbs
 
Join Date: Jan 2017
Location: Arizona
Posts: 3
iTrader: (0)
Rented a scanner and have code p0730 which means toasted transmission according to the internet.

Anyone have a recommendation on where to get a rebuild or purchase a used one?
Kouki_crumbs is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
ŠAZHT.net 2004-2013
Design by HTWoRKS